Click here to return to the KiXtart HelpDesk main page...

System Requirements

You can run KiXtart 95 on a computer with an 80386 or better microprocessor running Windows NT Server 3.x, Windows NT Workstation 3.x, Windows 95 or Windows 98 or higher (referred to in this document as Windows 9x).

KiXtart 95 is also available for the Alpha platform and for the MS-DOS platform. Please check the following Web locations for the latest versions available : http://netnet.net/~swilson/kix.html , http://www.kuifje.com or http://www.comptrends.com